Home > Could Not > Could Not Apply The Stored Configuration For Monitors Ubuntu 11.10

Could Not Apply The Stored Configuration For Monitors Ubuntu 11.10

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the And that works. Blindly deleting files may be a work around, but it is not really the solution. I don't think this can be normal, so could this be something to do with the same bug? http://jessriegel.com/could-not/could-not-apply-the-stored-configuration-for-monitors-ubuntu-13-10.html

The image overflows but will fit with lower resolution, requiring changing DISPLAY settings. Matthias Weiler (matthias-weiler) wrote on 2016-04-20: #11 I think the issue (if it's the same) is even more strange in my case. Background: The message you have to click away after login comes from the "xrandr" plugin, because it tries to automatically detect your monitors. But I get these strange errors at startup: Code: Could not apply the stored configuration for monitors none of the selected modes were compatible with the possible modes: Trying modes for

Using an Intel NUC with 42" LG TV screen (1920 X 1080) and Ubuntu 15.10. Browse other questions tagged unity 11.10 compiz xorg or ask your own question. Therefore I MUST have the monitors.xml file to indicate the screen resolution I want at start-up. No, create an account now.

Adv Reply May 20th, 2011 #8 5tj View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Mar 2011 Beans 7 Re: Could not apply stored configuration dino99 (9d9) wrote on 2015-06-26: #16 That version is no more supported; please open a new bug report if the actual archive found version also has the same issue. UlrichM, Apr 12, 2012 #3 mobilehavoc Messages: 13 I'm having the same exact problem. E: Internal Error, No file name for libgl1-mesa-dri Despite the error this fix the pop up after login.

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments xrandr.txt (edit) BootLog.txt (edit) CurrentDmesg.txt (edit) Dependencies.txt (edit) DpkgLog.txt (edit) GconfCompiz.txt (edit) JournalErrors.txt (edit) LightdmDisplayLog.txt (edit) LightdmGreeterLog.txt (edit) LightdmLog.txt (edit) Don't know why the latest Parallels update wiped all the usual default choices out of this file... Matthias Weiler (matthias-weiler) wrote on 2016-03-21: #7 I have not tried it myself yet but there is a workaround mentioned on askubuntu.[0] Delete your ~/.config/monitors.xml [0] https://askubuntu.com/questions/23869/could-not-apply-the-stored-configuration-for-the-monitor Leon Li (leon-li-1025) wrote https://www.blackmoreops.com/2014/01/18/fix-could-not-apply-stored-configuration-to-monitors-error-line-1-char-1-document-empty-contained-whitespace-error/ Recent Msgs:scm-fedora-commits/2016-12/msg12071.htmlgeneral/2016-12/msg30523.htmlcore-libs-dev/2016-12/msg00486.htmlscm-fedora-commits/2016-12/msg12054.htmlgeneral.incubator.apache.org/2016-12/msg00244.htmlgeneral/2016-12/msg30412.htmlissues-commons-apache/2016-12/msg00254.htmlscm-fedora-commits/2016-12/msg12108.htmlgeneral.incubator.apache.org/2016-12/msg00247.htmlscm-fedora-commits/2016-12/msg12107.html Latest News Stories: Linux 4.0 Kernel Released Google Lets SMTP Certificate Expire Open Crypto Audit Passes TrueCrypt CIA 'tried to crack security of Apple devices' Xen Security Bug: Amazon,

How to put a diacritic on top of an i? openarena), it's the best way to verify that your nvidia drivers are installed correctly and working with TwinView (because there's no acceleration with xinerama). I am trying to get TwinView to work. macko (erdosboti) wrote on 2012-08-12: #15 This has been also happening to me since kernel update (Kernel: Linux 3.2.0-29-generic-pae).

Changed in xorg (Ubuntu): status: New → Confirmed bugbot (bugbot) on 2011-10-16 affects: xorg (Ubuntu) → nvidia-graphics-drivers (Ubuntu) Bryce Harrington (bryce) wrote on 2011-11-09: #3 Hey fransschreuder1, Hi, thanks for reporting After an update my "Nvidia Xserver" does not recognize my monitor all of a sudden displaying "unknown" instead of the monitor name and giving me 1024 x 768 resolution instead of Adv Reply August 30th, 2010 #3 gordintoronto View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Feb 2008 Beans 4,817 DistroXubuntu 16.04 Xenial Xerus Re: Changed in xorg (Ubuntu): status: New → Confirmed Alberto Salvia Novella (es20490446e) on 2015-12-11 Changed in xorg (Ubuntu): importance: Undecided → High Duane Gaul (duane3131) wrote on 2015-12-13: #5 I also

Every time I log in to Unity on Ubuntu 11.10, I get this error: "Could not apply the stored configuration for monitors" I have tried opening nvidia-settings, but none of my http://jessriegel.com/could-not/itunes-backup-could-not-be-stored-on-this-computer.html Done 0 upgraded, 0 newly installed, 3 reinstalled, 0 to remove and 0 not upgraded. unity 11.10 compiz xorg share|improve this question asked Oct 16 '11 at 6:32 Questioner 1,2212267124 add a comment| 1 Answer 1 active oldest votes up vote 40 down vote accepted Try For the past 2 days I have researched issues online and found a ton of workarounds for Twinview to work display properly(assuming this is causing the flash video issues.) I have

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Last edited by MrKitty; August 29th, 2010 at 08:09 PM. I'm not sure about that for now; I've to verify your xorg.conf with mine at home - because I don't have everything about that completly in mind. have a peek here Quite annoying ...

asked 5 years ago viewed 26679 times active 4 years ago Linked 0 Could not apply the stored configuration for monitors 12 Ctrl-Alt-T stopped working - Ubuntu 14.04 10 Could not none of the selected modes were compatible with the possible modes: Trying modes for CRTC 351 CRTC 351: trying mode [email protected] with output at [email protected] (pass 0) CRTC 351: trying mode Changed in nvidia-graphics-drivers (Ubuntu): status: Confirmed → Invalid See full activity log To post a comment you must log in.

This laptop has the GeForce 9100M graphics chip onboard.

Theorems demoted back to conjectures Is this behaviour of GPIO pins normal? JoshuaE Messages: 2 Today I upgraded Parallels to 7.0.15094. Logout, login. JoshuaE, Apr 10, 2012 #1 mudge Messages: 3 Same here on 11.10 and 12.04 beta 2.

Like Show 0 Likes (0) Actions 2. Logout, login. At startup the right resolution and rotation is used but I still get the "Could no apply.." message. http://jessriegel.com/could-not/iphone-backup-could-not-be-stored.html Also, the VM boots at 1024 x 768 resolution, no matter where it was set on the previous shutdown.

Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Desktop Environments Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The How to fix?2how to restore default graphic driver configuration2Unity broken after package install Ubuntu 14.04 LTS Hot Network Questions Word for fake religious people What is the difference between l() and Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... I hope it also works for others but since I don't understand the underlining reasons your mileage may vary.

https://bugs.launchpad.net/bugs/872740 Title: Could not apply stored configuration for monitors To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/872740/+subscriptions -- ubuntu-bugs mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs Next Message by Thread: [Bug 872740] Re: I notice also that an incorrect keyboard layout is now selected. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Note that I had to disable 3D after installing Parallel Tools because, for some reason, the Ubuntu UI (menu bar, launcher) wouldn't display anymore as soon as I installed Parallel Tools