Home > Could Not > Could Not Configure A C Compiler

Could Not Configure A C Compiler

Browse other questions tagged compiling or ask your own question. Why is credit card information not stolen more often? If you re-run the provisioning, you need to remove the /usr/local/samba/etc/smb.conf! no checking whether we are using the GNU C++ compiler... Source

Download a fresh 32bit Ubuntu 12.04 LTS server package. thanks Adv Reply March 19th, 2014 #4 rifaadh_saif View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Feb 2014 Beans 26 Re: Samba DC Help Hey none needed checking for g++... In the author's code directory there is a wscript file which looks like C_COMPILER = 'gcc-4.7' CPLUSPLUS_COMPILER = 'g++-4.7' Now, I have tried changing the strings to simply gcc as well http://sharadchhetri.com/2013/08/22/error-could-not-configure-a-c-compiler-linux/

I left out important packages to install before configuring. Sorry but where is this file and what is the exact name? Thanks ahead, i appreciate any help.

checking whether C compiler supports -fprofile-generate... I understand our situations are different but I'd recommend a clean install and go from there. Hot Network Questions Law case title convention: Why sometimes not "Plaintiff v. no checking for g++...

Last Jump to page: Results 1 to 10 of 38 Thread: Samba DC Help Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch Adv Reply Quick Navigation Packaging and Compiling Programs Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed http://stackoverflow.com/questions/29217226/could-not-configure-a-c-compiler-windows ps: and 'make distclean' didn't work because I hadn't got far enough running ./configure for anything to be made.

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. The --use-rfc2307 option enables your Samba AD automatically to store posix attributes. Important notes on the provisioning: As of Samba 4.0.0rc1 the provision command uses the Samba Internal DNS server by default.

Code: # vi /etc/fstab Code: proc /proc proc nodev,noexec,nosuid 0 0 /dev/mapper/samba4server-root / ext4 errors=remount-ro,user_xattr,acl,barrier=1 1 1 Do the bold part exactly like this. https://ubuntuforums.org/showthread.php?t=2210798 where do I run war configure? –Jster Shih Sep 10 '14 at 18:56 Try adding the node location to the rtbkit user's PATH. /home/rtbkit/platform-deps/node/ –arikin Sep 11 '14 at Browse other questions tagged c linux node.js gcc rtbkit or ask your own question. I am going to redo the steps.

You can switch the backend whenever it's necessary. this contact form For example: /dev/hda3 /home ext3 user_xattr,acl,barrier=1 1 1 Simply change ext3 to ext4 if you are using it. Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 3 posts • Page 1 of 1 Return Is that error above resolvable?

Step 3 Reboot Ubuntu Step 4 Code: wget http://ftp.samba.org/pub/samba/samba-4.1.7.tar.gz Step 5 Code: tar -zxvf samba-4.1.7.tar.gz Step 6 Code: cd samba-4.1.7 Step 7 Code: ./configure Step 8 Code: sudo make Step 9 You signed in with another tab or window. Theorems demoted back to conjectures How to change the schema of stored procedure without recreating it How can I turn rolled oats into flour without a food processor? have a peek here Thanks ahead, i appreciate any help.

Also Do i really need to perform the 2nd step? asked 2 years ago viewed 740 times active 2 years ago Linked 1 Could not configure a C compiler (Windows) Related 70How to compile/install node.js(could not configure a cxx compiler!) (Ubuntu). Is this behaviour of GPIO pins normal?

I am going to redo the steps.

Open up a terminal and run: Code: sudo aptitude install build-essential That will install the needed bits and pieces for most compiling needs. Also Do i really need to perform the 2nd step? What is this picture in Thrawn's study of? Depending on your OS version you may need to get the 4.7 version from another archive like PPA.

Is three knights versus knight really winning? How does ssh run a command? Could large but sparsely populated country control its borders? Check This Out Join Date Jan 2013 Beans 203 Re: Samba DC Help Originally Posted by rifaadh_saif Hey I was not able to download the samba-4.1.7 version, i downloaded instead the samba-4.1.6 is there

yes checking how to run the C preprocessor... Normally you will want to just modify the existing line to add those options. Why do Latin nouns (like cena, -ae) include two forms? Thanks, Are you using a fresh install of Ubuntu 12.04?

i followed your steps.