Home > Could Not > Could Not Create Domain

Could Not Create Domain

WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.html.editor uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. hope this helps, csyseng 2015-07-06 07:21:02 UTC #4 Hi Roland ls on the frontend-server: [[email protected] ~]$ ls -l /var/lib/one/vms/1/deployment.4 -rw-r--r-- 1 oneadmin oneadmin 872 Jul 2 09:48 /var/lib/one/vms/1/deployment.4 [[email protected] ~]$ ls So what to do. glassfish glassfish-3 fedora asadmin share|improve this question asked Sep 26 '13 at 10:30 Kimi 3,41621944 2 user1277204 answer should be marked as correct, and given bounty, unresolvable hostname is what Source

If that command fails from the command-line we may need to get the GF team involved to help resolve the issue. Hide Permalink kumara added a comment - 01/Sep/09 1:09 AM Changing version from 9.1.1 to v2.1 to reflect new name/version. CLI130 Could not create domain, domain2 Command create-domain failed. Using 39574 Default port 8686 for JMX_ADMIN is in use.

Using 51770 Default port 6666 for OSGI_SHELL is in use. Classpath = /home/jonas/jre/jdk1.6.0_06/jre/lib/resources.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/rt.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/sunrsasign.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/jsse.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/jce.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/charsets.jar:/home/jonas/jre/jdk1.6.0_06/jre/classes:/home/jonas/jre/jdk1.6.0_06/jre/lib/ext/dnsns.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/ext/localedata.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/ext/sunjce_provider.jar:/home/jonas/jre/jdk1.6.0_06/jre/lib/ext/sunpkcs11.jar Application Classpath = /usr/local/netbeans-6.5m1/platform8/lib/boot.jar:/usr/local/netbeans-6.5m1/platform8/lib/org-openide-modules.jar:/usr/local/netbeans-6.5m1/platform8/lib/org-openide-util.jar:/home/jonas/jre/jdk1.6.0_06/lib/dt.jar:/home/jonas/jre/jdk1.6.0_06/lib/tools.jar Startup Classpath = /usr/local/netbeans-6.5m1/platform8/core/org-openide-filesystems.jar:/usr/local/netbeans-6.5m1/platform8/core/core.jar:/usr/local/netbeans-6.5m1/nb6.1/core/org-netbeans-upgrader.jar:/usr/local/netbeans-6.5m1/nb6.1/core/locale/core_nb.jar ------------------------------------------------------------------------------- WARNING [org.netbeans.core.modules]: had to upgrade dependencies for module org.netbeans.modules.print: added = [module org.netbeans.modules.editor.deprecated.pre61settings/0 > 1.0, module org.netbeans.modules.editor.deprecated.pre61completion/0 > 1.0] Bug141276 - Could not create domain, GlassfishV3Domain Summary: Could not create domain, GlassfishV3Domain Status: RESOLVED WORKSFORME Product: serverplugins Classification: Unclassified Component: GlassFish Version: 6.x Hardware: All Linux Priority: P2 (vote) TargetMilestone: Try a different port number.

csyseng VURoland (Roland) 2015-07-06 13:32:20 UTC #5 hi, are you using a NFS datastore or a SSH system datastore ? My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages NetBeans IDE NetBeans Platform Plugins Docs & Support Community Partners HOME / Bugzilla [?] | New | Browse | Search I am on Solaris Is this still happening for you with recent builds of NB 6.5? WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.ruby.project uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated.

I tried to find the folder but i does not exist. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.css.visual uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. Keytool is in the main bin and in jre\bin, just where I'd expect and where we should be running it from. http://thread.gmane.org/gmane.comp.distributed.opennebula.user/13620 under jvmti bin/keytool is missing (there is no bin folder).

This is a v2 bug. Using port 15212 for IIOP_MUTUALAUTH. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.cnd uses org.openide.options which is deprecated: Use org.openide.util.NbPreferences instead. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.mobility.snippets uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated.

If you try to create a domain that uses a port that is already in use, you get this output: $ asadmin create-domain domain2 Enter admin user name [Enter to accept https://groups.google.com/a/stratuslab.eu/d/topic/user-forum/yaUPp0V-Zzk The error given by asadmin is somehow misleading. :-( You could check if your hostname was correctly configured by: ping `hostname` If you get a "ping: unknown host" error you have Show janey added a comment - 06/Jan/11 12:22 PM reassign to Tom. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.web.jsf.navigation uses org.openide.options which is deprecated: Use org.openide.util.NbPreferences instead.

Too many advisors The female equivalent of "don't break my balls" Crazy 8s Code Golf Law case title convention: Why sometimes not "Plaintiff v. this contact form Using 33934 Default port 7676 for JMS is in use. If you try to create a domain that uses a port that is already in use, you get this output: $ asadmin create-domain domain2 Enter admin user name [Enter to accept Show Tom Mueller added a comment - 11/Feb/11 2:35 PM This is fixed in GlassFish 3.1.

VURoland (Roland) 2015-07-12 20:35:57 UTC #10 mounting it as /var/lib/one is fine, as long as you mount it that way on all your physical servers. Sponsored by Oracle Blogs Home Products & Services Downloads Support Partners Communities About Login Oracle Blog Satish Viswanatham's Weblog Satish Viswanatham's Weblog « Updating and Monitor... | Main | Learning from Is it possible to have 3 real numbers that have both their sum and product equal to 1? have a peek here Please reopen and respond to queries if you still have troubles.

Activity Ascending order - Click to sort in descending order All Comments Work Log History Activity Hide Permalink km added a comment - 06/Nov/08 6:13 AM Jane, can you please take csyseng 2015-07-07 11:17:24 UTC #6 VURoland: are you using a NFS datastore or a SSH system datastore ? WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.html uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated.

Is the form "double Dutch" still used?

WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.ruby.refactoring uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. more hot questions question feed lang-java about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Login as root and fix your hostname using: hostname "" and to make it permanent by echo "" > /etc/hostname You also have to check that your /etc/hosts file contains a CLI130 Could not create domain, domain2 Command create-domain failed.

GlassFish running instance crates .autodeploystatus file in the domain directory. What is this picture in Thrawn's study of? WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.visualweb.designer.jsf uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. http://jessriegel.com/could-not/joomla-could-not-create-directory-unable-to-create-destination.html Using 33967 Default port 3700 for IIOP is in use.

csyseng 2015-07-07 12:47:01 UTC #7 Here the output of "onedatastore list" ID NAME SIZE AVAIL CLUSTER IMAGES TYPE DS TM STAT 0 system 14.6G 74% - 0 sys - shared on Not the answer you're looking for? Then you are all set to a new version of GlassFish and ready to try out the newer builds. current community chat Stack Overflow Meta Stack Overflow your communities Sign up I think the NFS-Datastore.

Using port 10037 for IIOP. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.web.struts uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. GL michaudg (Gui||aume) 2015-10-02 00:12:31 UTC #11 I faced this problem and using no_root_squash in the export parameter solved the problem for me : /etc/exports/var/lib/one/ *(rw,sync,no_subtree_check,no_root_squash) NicCOConnor (Nic) 2015-10-14 18:54:53 UTC WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.cnd.completion uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated.

Offending file 'Editors/text/x-java-preprocessor/NetBeansEarth/Defaults/coloring.xml' INFO [org.netbeans.modules.editor.settings.storage.SettingsType]: FontsColors settings should reside in 'FontsColors' subfolder, see #90403 for details. WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.j2ee.ejbjarproject uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. csyseng 2015-07-08 08:34:24 UTC #9 Frontend-Server: [[email protected] ~]# cat /etc/exports /var/lib/one/ *(rw,sync,no_subtree_check,root_squash) KVM-Node01: [[email protected] ~]# df -h | grep one 192.168.200.111:/var/lib/one 15G 3.1G 11G 22% /var/lib/one You said, to mount the Command create-domain executed successfully.

Using port 15254 for HTTP_SSL. Wed Jan 9 11:24:54 2013 [VMM][D]: Message received: DEPLOY FAILURE 14 Could not create domain from /var/lib/one//datastores/0/14/deployment.0 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Anybody here who can help me? :) Cheers, Marco Previous message: [one-users] Equallogic WARNING [org.netbeans.core.modules]: the module org.netbeans.modules.cnd.model.services uses org.netbeans.modules.editor.deprecated.pre61settings which is deprecated. I will dig into it some.