Home > Could Not > Fatal Could Not Load Modules Dep

Fatal Could Not Load Modules Dep

Contents

Offline #8 2009-10-12 09:57:31 tomk Forum Fellow From: Ireland Registered: 2004-07-21 Posts: 9,839 Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" whaler - apologies. If you found our advice to be useful, you might like our book about maintainable Rails applications: Check out our new e-book: Growing Rails Applications in Practice Learn to structure large Offline #7 2009-10-12 08:17:17 vacant Member From: downstairs Registered: 2004-11-05 Posts: 802 Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" What dates are vmlinuz and kernel26.img?I'm also wondering how complex your setup I must have missed something trivial but I cannot figure out what. http://jessriegel.com/could-not/fatal-could-not-load-lib-modules.html

The above mentioned guide does not mentioned initrd.img. TI and its respective suppliers and providers of content make no representations about the suitability of these materials for any purpose and disclaim all warranties and conditions with respect to these Thanks again, Dieter - I will mark this thread solved! I didn't use it, because it's recommended only for advanced users. "update-inintramfs" is recommended for people like I am.) Then, I found a new file named "initrd.img-2.6.20" in /boot/. https://bbs.archlinux.org/viewtopic.php?id=82047

Could Not Load Modules.dep Centos

Xenforo skin by Xenfocus Contact Us Help Imprint Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2014 XenForo Ltd. Offline #16 2009-10-18 20:42:07 whaler Member From: Oslo, Norway Registered: 2008-03-25 Posts: 317 Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" [email protected] wrote:I had the same problem. Within the folder, where my kernel-sources are (don't know, if this is nessecary), I did Code: update-inintramfs -c -k 2.6.20 -c says: create (a inintramfs) -k XYZ says, for whitch Kernel Select installation from main menu.

Im guessing that the problem is of devfs, causethe file /lib/modules/2.6.17.1/modules.dep is in there and is fine, any idea? Rebooting the server to load a new kernel led to a frozen server which does not accept input from either GUI or command line (safe mode). Thanks, -Brad Reply Cancel Cancel Reply Suggest as Answer Use rich formatting Guru 23130 points Norman Wong Aug 17, 2011 4:14 PM In reply to Brad Caldwell: I really Modules.dep Generate and the corresponding entry exists in LVM cache, which indicates that LVM has control of the partition: /etc/lvm # grep sda3 .cache "/dev/sda3" /boot was remapped from /dev/sda2 to /dev/dm-3 after

AM35x-OMAP35x-PSP-SDK-03.00.01.06/images/fs/omap3530/rootfs.jffs2 I followed the inmstructions from the getting started guide to burn the filesystem to flash, i double checked my tftpboot folder on my host machine to ensure it's the one Fatal Could Not Load /lib/modules/2.6.32/modules.dep No Such File Or Directory I solved it by using initramfs instead of initrd. MPlayer etc., seem to be back to normal - in fact better than before, as I am now getting full repaints in OOo Calc! http://www.linuxquestions.org/questions/debian-26/modprobe-fatal-could-not-load-lib-modules-modules-dep-335214/ Here are my bootargs and bootcmd from uboot bootcmd=nand read.i 0x80000000 280000 300000; bootm 0x80000000bootargs=mem=128M console=ttyS0,115200n8 noinitrd root=/dev/mtdblock4 rw rootfstype=jffs2 It's very possible human error is involved here so I plan

Original Post at the RE Forums here. Modprobe Could Not Load Modules Dep Last edited by whaler (2009-10-18 21:13:10) Offline #17 2009-10-18 21:22:03 [email protected] Forum Fellow From: Belgium Registered: 2006-11-05 Posts: 1,960 Website Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" whaler wrote:[email protected] wrote:I had This includes both code snippets embedded in the card text and code that is included as a file attachment. Learn more Last edit: almost 2 years ago by Kim Jahn About this deck: We are makandra and do test-driven, agile Ruby on Rails software development.

Fatal Could Not Load /lib/modules/2.6.32/modules.dep No Such File Or Directory

In case softpanorama.org is down you can use the at softpanorama.info Disclaimer: The statements, views and opinions presented on this web page are those of the author (or referenced source) and My two non-development systems have been up for 18 and 28 days, respectively. Could Not Load Modules.dep Centos I followed the directions in the ECS Getting Started Guide http://processors.wiki.ti.com/index.php/OMAP35x_Wireless_Connectivity_Getting_Started_Guide The first set of steps is the Build Environment Guide http://processors.wiki.ti.com/index.php/OMAP3530x_Build_enviroment_guide_beta_3_release. Kernel Panic With Error Could done, booting the kernel.Linux version 2.6.32 ([email protected]) (gcc version 4.3.3 (Sourcery G++ Lite 2009q1-203) ) #1 Wed Dec 22 15:27:08 GMT 2010CPU: ARMv7 Processor [411fc083] revision 3 (ARMv7), cr=10c53c7fCPU: VIPT nonaliasing

I inserted Code: initrd /boot/initrd.img-2.6.20 into my file /boot/grub/menu.1st - and it worked. Check This Out Thanks, Raj Prodigy 70 points rajesh vonguru Jul 25, 2011 6:29 PM Reply Cancel Cancel Reply Suggest as Answer Use rich formatting 13 Replies Guru 23130 points Norman Wong Jul But during the boot, in the very early display I got this kind of error message : modprobe: FATAL: Could not load /lib/modules.../modules.dep I could not log it because it seems The MIT License (MIT) Copyright (c) 2015-2015 makandra GmbH Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Could Not Load /lib/modules/ Modules.dep Redhat

Excepted from this license are code snippets that are explicitely marked as citations from another source. I have a separate /boot partition with a plenty of spare space. Last edited by whaler (2009-10-17 23:05:48) Offline #13 2009-10-18 07:30:32 vacant Member From: downstairs Registered: 2004-11-05 Posts: 802 Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" whaler wrote:*After* the borked install I Source I am using "radeonhd", which may be part of the reason, and will experiment a little with the settings suggested in the ATI.wiki (which does not mention "radeonhd" at all...)Guess I

your message was the first hit on google for lib/kernel/XXX/modules.dep not found. Man Depmod Join our community today! Reply With Quote 25-Oct-2011,13:04 #5 please_try_again View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date Sep 2008 Posts 7,443 Re: modprobe: FATAL: Could not load

The package does not contain any pre-built run-time modules and the FS does not have directory called /lib/modules/2.6.32.

For example in my case that the server reported: uname -a Linux someserver 2.6.16.60-0.54.5-smp #1 SMP Fri Sep 4 01:28:03 UTC 2009 x86_64 x86_64 x86_64 GNU/Linux but the /boot directory has So the server is booted from /boot partition (which still contains older kernel) and then finds that no modules.dep for this version exists. I am in the habit of copying both pacman's package install msgs and boot console msgs, but I don't think I have ever seen a warning about the /boot partition not Modprobe Fatal Module Not Found But it doesn't matter anyway.

Here's my Linux boot dump... Same results as before. Offline #11 2009-10-12 11:51:34 whaler Member From: Oslo, Norway Registered: 2008-03-25 Posts: 317 Re: [Solved] Kernel 2.6.31 cannot find "modules.dep" tomk wrote:whaler - apologies. have a peek here Reply With Quote 25-Oct-2011,15:34 #9 mhtrinh View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Apr 2010 Posts 27 Re: modprobe: FATAL: Could not load /lib/modules.../modules.dep Originally

I am using the 'radeonhd' video driver and notice it is not mentioned in the ATI wiki with regard to the new KMS functionality in the 31 kernel. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log rmwilliamsjr View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rmwilliamsjr 03-10-2007, 03:57 AM #6 AwesomeMachine Senior Member Registered: Jan 2005 Location:

Open Source Communities Comments Helpful 2 Follow Kernel panic with error "FATAL: Could not load modules.dep no such file or directory". Article appears in the following topics Sophos UTM 9 Sophos UTM 9 > Logging & Reporting Did this article provide the information you were looking for?