Home > Firefox Could > Firefox Could Not Find Compatible Gre Between

Firefox Could Not Find Compatible Gre Between

Archives December 2016 July 2016 June 2016 May 2016 April 2016 February 2016 January 2016 June 2015 May 2015 July 2014 June 2014 May 2014 October 2013 April 2013 March 2013 Open Source Communities Comments Helpful Follow Why does Firefox complain that it can not find a compatible GRE between version 1.9b5 and 1.9b5? Then I mentioned that it didn't go too well and decided to get a full DVD image with jigdo.  Here are some of the things that went wrong with the live It worked for me, but I haven't tested anything else that may have hooks in to xulrunner Reply With Quote « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us have a peek here

To get the the plymouth splash screen I had to disable bootchart. It's almost like having a single tasking operating system. The only thing is everytime i need to start firefox, i need to use the terminal to start it up: 1: Go to firefox, http://www.mozilla.org/en-US/firefox/all.html and download the firefox-xxx.tar.bz2 directory into So you upgrade when on repos was only xulruner present.

I will suggest using these steps to quickly solve your problem. You are currently viewing LQ as a guest. Blog Archives Feed Tags Site Info: Home About Contact Terms of Use Privacy Policy Site Map Search Articles On: Linux mySQL PHP Java Wiki Jabber /etc Also See: Links Downloads Blog Login | Register For Free | Help Search this list this category for: (Advanced) Mailing List Archive: Gentoo: User firefox/xulrunner fails on "Could not find compatible GRE between version 1.9.2.7 and

If this is your first visit, be sure to check out the FAQ. Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log Please try the request again. This may of course lead to other problems, but it is a quick and dirty fix to get firefox working.

Generated Sat, 24 Dec 2016 11:40:22 GMT by s_wx1200 (squid/3.5.20) If it is not in the man pages or the how-to's this is the place! Introduce tus datos o haz clic en un icono para iniciar sesión: Correo electrónico (necesario) (La dirección no se hará pública) Nombre (necesario) Web Estás comentando usando tu cuenta de WordPress.com. http://www.gossamer-threads.com/lists/gentoo/user/215600 You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid

I later found that metacity --replace can get your menu back but only temporarily. Index | Next | Previous | Print Thread | View Threaded billk at iinet Jul24,2010,3:10AM Post #1 of 7 (3224 views) Permalink firefox/xulrunner fails on "Could not find compatible GRE between version 1.9.2.7 Firefox doesn't start up at all. Thanks for fast answer!

The system returned: (111) Connection refused The remote host or network may be down. https://bugs.launchpad.net/bugs/201966 Your cache administrator is webmaster. The big solution - to avoid unnecessary reports - will be to put those packages on repos when they are ready - not one now and other after 5 hours, OR Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in.

A reboot was required, and after logging in again, firefox 3.0~b3+nobinonly-0ubuntu4 would not start. http://jessriegel.com/firefox-could/firefox-could-not-initialize-security.html vitalstrike82 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vitalstrike82 07-22-2012, 06:51 AM #6 madhubitvs LQ Newbie Registered: Jul 2012 Location: Thank you, Diegis. The Gnome menu bar disappears when ever an applications is started.

Log Out Select Your Language English español Deutsch italiano 한국어 français 日本語 português 中文 (中国) русский Customer Portal Products & Services Tools Security Community Infrastructure and Management Cloud Computing Storage JBoss After firefox come in repos too - after upgrade all works again. Register If you are a new customer, register now for access to product evaluations and purchasing capabilities. Check This Out and its back!

Password Linux - Newbie This Linux forum is for members that are new to Linux. So the only way to get the menu back is to close what's running. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

You cannot resize or drag it.

BillK -- William Kenworthy <billk [at] iinet> Home in Perth! capsel at matrix Jul24,2010,4:30AM Post #2 of 7 (3183 views) Permalink Re: firefox/xulrunner fails on "Could not find compatible GRE between version 1.9.2.7 Just update to correct versions How does a linux geek make love?? - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep; Reply With Quote 24-Jul-2009,01:33 #3 eamo39 Could not find compatible GRE between version 2.0 and 2.0. @veg just get rid of xulrunner-system-cairo and install xulrunner. i tried after google yum update fire-fox and getting another error as mentioned below [[email protected] tmp]# yum update fire-fox Loaded plugins: rhnplugin, security Repository 'rhel-Server' is missing name in configuration, using

On the CLI, I get the message from the subject. on second thoughts sleep first :) BillK Index | Next | Previous | Print Thread | View Threaded Gentoo Alpha AMD64 Announce Desktop Dev Doc Embedded GWN Hardened madhubitvs View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by madhubitvs 07-22-2012, 04:10 AM #2 madhubitvs LQ Newbie Registered: Jul 2012 Location: this contact form Solution1 : wait for new firefox on repos.

RHN support will be disabled. Mozilla Thunderbird runs on this system. I use xulrunner-system-cairo 1.9.2.15-1. Reason: Not able to telnet the amazon virtual machine madhubitvs View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by madhubitvs Thread Tools

The running applications title bar also goes on a trip. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Then you delete ~/firefox OR U can keep it for other problems like that. Format For Printing -XML -JSON - Clone This Bug -Top of page Home | New | Browse | Search | [help] | Reports | Product Dashboard Privacy Notice | Legal Terms

Could not find compatible GRE between version 2.0 and 2.0. Firefox 3.6.7 and xulrunner 1.9.2.7 In the past, the fix was to recompile one or both a second time - unfortunately I now have two broken (probably soon to be 3