Home > Gentoo Could > Gentoo Could Not Find Cd To Boot Something Else Needed

Gentoo Could Not Find Cd To Boot Something Else Needed

Could not find CD to boot, something else needed? The two entries you posted are Grub Legacy entries. Waiting for new devices...attempting to mount media: /dev/sr0attempting to mount media: /dev/sdaattempting to mount media: /dev/sda1media not foundCould not find CD to boot, something else needed!Running a mini shell (cannot complete UPDATE: Sorry, please disregard. Check This Out

Flow Chart | Filesystem Hierarchy Standard | Clean Code Talks - Global State and Singletons | How To Use Header Files | GNU/Linux (Debian, Fedora, Gentoo) | rot (rot13, rot47, rotN) RE: Проблема: невозможно установить систему с LiveCD - Added by Алексей Костин almost 3 years ago Могу приложить файл, но в общих чертах, стандартная консоль которая появляется при нажатии alt+f1 (с Please specify another value or: press Enter for the same, type "shell" for a shell, or "q" to skip ... Media not found !! https://forums.gentoo.org/viewtopic-p-7183764.html

By clicking or navigating the site, you agree to allow our collection of information on and off Facebook through cookies. admincd-amd64-20141006.iso), I get the following error during the boot process: !! Hurray! aka: 200x.0, 200x.1 etc. -- Thomas Fjellstrom - [website] - [email] - [Allegro Wiki] - [Allegro TODO]"If you can't think of a better solution, don't try to make a better solution."

Further advice & comments are welcome. -- ========================,,============================================ SUPPORT ___________//___, Philip Webb : purslow [at] chass ELECTRIC /] [] [] [] [] []| Centre for Urban & Community Studies TRANSIT `-O----------O---' Flow Chart | Filesystem Hierarchy Standard | Clean Code Talks - Global State and Singletons | How To Use Header Files | GNU/Linux (Debian, Fedora, Gentoo) | rot (rot13, rot47, rotN) Waiting for new devicds... > >> Attempting to mount media:- /dev/sda > >> Attempting to mount media:- /dev/sda1 > >> Attempting to mount media:- /dev/sda2 > >> Attempting to mount media:- Are you also booting the main hard drive from the USB or are these problems only encountered when you set your USB to boot first and try to boot from it?

Solution Place an empty file named livecd in the root directory of the multiboot usb stick. Flow Chart | Filesystem Hierarchy Standard | Clean Code Talks - Global State and Singletons | How To Use Header Files | GNU/Linux (Debian, Fedora, Gentoo) | rot (rot13, rot47, rotN) The /newroot folder is made by Gentoo during the boot process. https://github.com/mbusb/multibootusb/issues/14 Part of the problem is that you are combining a Grub Legacy entry with Grub2.

Reload to refresh your session. Samsung NC10. Последняя версия CLD, абсолютно такая же проблема. За два года сообщений не было, поэтому ничего исправляли. Напишите какие модели устройств Вы проверяли - посмотрим. На всех USB DVD и Have you changed this? Reply With Quote 04-02-2011 #8 Kornfan71 View Profile View Forum Posts Private Message View Articles Just Joined!

It also states it reverts to use Grub to boot multiple iso files. http://www.gossamer-threads.com/lists/gentoo/user/156647 Output follows (three lines of dots signify irrelevant lines/blocks whose output weren't recorded): . . . >> No bootable medium found. Basicly, there still doesnt > > seem to be a compelling reason to go 64bit for a desktop at the > > moment. Your menu entries are actually Grub Legacy except for the set-root line.

You signed out in another tab or window. http://jessriegel.com/gentoo-could/gentoo-could-not-find-source-tarball-please-refetch.html Have you checked that the kernel and initrd names are correct and are actually where you are pointing to them in your menu entry? If you extracted the files and are trying to run these systems as Live CDs from your USB, you would need a different entry. Determining root device... !!

Join Date Jul 2008 Posts 34 Is sdi1 something used in Grub4dos? /dev/sdi1 is the device node for the flash drive according to Gentoo (and other Linux installations on my computer). Maybe it's looking for a CD filesystem, and not FAT32? Reply With Quote 04-01-2011 #2 yancek View Profile View Forum Posts Private Message View Articles Linux Guru Join Date Oct 2007 Location Tucson AZ Posts 3,190 I've never used Grub4dos so this contact form But i think in 'most conditions' these two modes, run on the same chip, will perform nearly identically. -- gentoo-user [at] gentoo mailing list wcw8410 at gmail Oct9,2007,7:47PM Post #13 of 13 (562

Here is the entry I have for it: Code: title Gentoo Minimal x86 2011-03-22 find --set-root /multiboot/gentoo/isolinux/gentoo.igz kernel /multiboot/gentoo/isolinux/gentoo root=/dev/ram0 init=/multiboot/gentoo/linuxrc dokeymap looptype=squashfs loop=/multiboot/gentoo/image.squashfs cdroot vga=791 slowusb initrd /multiboot/gentoo/isolinux/gentoo.igz I have HOMEPAGE FORUMS NEWS DOCUMENTATION SCREENSHOTS SystemRescueCd forums Register • FAQ • Search • Login View unanswered posts | View active topics It is currently 24 Dec 2016, 12:04 Board index » Also, dell has a "legacy" mode for the chip selectable in > > > the bios - install has to be done in legacy mode, which can then be > >

Version 1.0.4 ON PARTITION 2 of the thumb drive boots fine.

I have install Red Flag.But it 's i686 but not x86_64,so I can't chroot from the Red Flag to install Gentoo. 2007/10/7, Hex Star <hexstar [at] gmail>: > Hello, you probably The filesystem mounted at /dev/sdi1 does not appear to be a valid /. Any advice? Flow Chart | Filesystem Hierarchy Standard | Clean Code Talks - Global State and Singletons | How To Use Header Files | GNU/Linux (Debian, Fedora, Gentoo) | rot (rot13, rot47, rotN)

RE: Проблема: невозможно установить систему с LiveCD - Added by Mikhail Hiretsky almost 3 years ago ни с флешки (записанной и утилитами, и dd и даже с отдельным загрузчиком) Попробуйте включить Also, Grub2 doesn't use a title line, it uses menuentry so that won't work. To do this, just open a terminal, log in as root and type grub (or sudo grub): you should get a grub prompt (grub>) and here you can type: geometry (hd0), navigate here Here's a sample entry for Ubuntu with Grub2 to boot an iso image on DVD: Code: menuentry "Ubuntu Live 10.10 32bit" { loopback loop /ubuntu-10.10-desktop-i386.iso linux (loop)/casper/vmlinuz boot=casper iso-scan/filename=/ubuntu-10.10-desktop-i386.iso quiet splash

When I used gentoo, the minimal CD was called a livecd. google will help a lot with this one BillK Chuanwen Wu wrote: > The chipset is ICH8. > So,is there anyway you see I can install gentoo on my machine? > Media not found !! It can't, and gives me this error: Code: !!

I am able to boot on a cd but not with my usb key. !! Or if its already set to that, try AHCI instead. -- Thomas Fjellstrom - [website] - [email] - [Allegro Wiki] - [Allegro TODO]"If you can't think of a better solution, don't YOU! And it's open source?!

It doesn't always sound that way.acc.js | al4anim - Allegro 4 Animation library | Allegro.cc Mockup | Allegro.cc Tag | Allegro 4 Timer Example (w/ Semaphores) | Allegro 5 "Winpkg" The cure was to boot from a redhat 7 livecd and install from that. Although I have checked the bios options very *carefully*,I hope your link:). > > BillK > > > -- > gentoo-user [at] gentoo mailing list > > -- wcw -- gentoo-user usually theres at least 2...

This thread is locked; no one can reply to it. 1 2 Booting Gentoo CD -- Something Seems To Fail... Can you boot with a delay to give more time to the driver to load ? "rescuecd scandelay=10" **NO** 3. P.S.S. Я тут прошарился по запросу 990 чипсета и IOMMU, похоже с этим чипсетом есть проблемы и при загрузке не работают usb? и вероятно нужно будет попробовать воткнуть в usb 3.0 Any help would be deeply appreciated.

Perhaps I should note that the CD image was written to a DVD-RW. Please specify another value or: !! - press Enter for the same !! - type "shell" for a shell !! - type "q" to skip... At least it would save me the trouble of transferring my monitor, keyboard, and mouse cables until I actually had completed a successful installation, but it won't really help with the I ended up solving it by typing 'rescuecd scandelay=15 do-scsi' at the boot menu.

Pentoo Forums Login Register FAQ Search It is currently Sat Dec 24, 2016 1:04 pm View unanswered posts | View active topics Board index All times are UTC