Home > Kdeinit Could > Kdeinit Could Not Launch Kpdf

Kdeinit Could Not Launch Kpdf

On the console, one just sees: kopete(4980)/libkopete Kopete::PluginManager::loadPluginInternal: Unable to find a plugin named ' "kopete_msn" '! PolicyKit-kde We can ship it on live CD but there are still many deps on Gnome one. Calling appendChild() on a null node does nothing. [[email protected] ~]$ kopete(4980): Couldn't start kwalletd: "KDEInit could not launch '/usr/bin/kwalletd'." kopete(4980): Couldn't start kwalletd: "KDEInit could not launch '/usr/bin/kwalletd'." kopete(4980): Couldn't start On less important ones, expiry permanently deletes messages. http://jessriegel.com/kdeinit-could/kdeinit-could-not-launch-usr.html

I manually imported half a dozen signatures. Thanks. Whenever I do it, association dialog dutifully updates settings (dialog with thermometer is going all the way), but then when I click on .pdf file in Konqueror (or Krusader, but that But now I've got a weird problem. https://ubuntuforums.org/showthread.php?t=964893

Originally Posted by ndc33 hi, I have recreated a link /usr/bin/google-chrome-stable to /opt/google/chrome/google-chrome. So anyone with an MSN account would have essentially lost it due to the update to 4.2. Evince will open it). I can't spend any more time on it now.

I tried launching KPdf, and try open PDF file. In the tab "app"(application) click in the Browse button and go to: /opt/google/chrome/google-chrome and add %U to the command line. Then I changed the order of preference (with the config utility) so that xpdf was before acroread and double clicked on a pdf file. I've discussed this on the kde-pim list.

kdepim-4.2.0-2.fc10.x86_64 kdepimlibs-4.2.0-2.fc10.x86_64 kdelibs-4.2.0-15.fc10.x86_64 kdebase-workspace-4.2.0-10.fc10.x86_64 qt-4.4.3-10.fc10.x86_64 Regards, Ravi +0/-0 Like / Dislike 4 participants 6 comments KDE does not recognize PDF anymore 7 years, 10 months Reuben D. kopete(4980)/libkopete Kopete::PluginManager::loadPluginInternal: Unable to find a plugin named ' "" '! Sorry for not delivering last two reports :-) ---------------------------------------------------------------------------------- = Weekly KDE Summary = Week: 9/2009 Time: 2009-02-24 16:00 UTC Meeting page: https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-02-24 Meeting log: https://fedoraproject.org/w/uploads/c/c2/KDE-SIG-2009-02-24.txt ---------------------------------------------------------------------------------- = Participants = * Get More Information At first I thought it might be an nvidia issue (both laptop and work machine use the nvidia drivers) but I was also having overheating issues with the laptop so I

Check the file maybe the name changed Reply With Quote 31-Aug-2016,17:53 #4 shadowland View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Aug 2016 Posts 1 Re: https://fedoraproject.org/wiki/KDE/Docs/DesktopUserGuide Help appreciated :) Deadline is 2009-04-14 (Final Feature Freeze) so we have two weeks to finish all the work. Perhaps it was still lingering somewhere beyond "File Associations" config utility. ?? Click cancel to go back to the previous window; 9 - Choose the first kpdf and click Remove; 10 - Move up to the first place the working kpdf.

There were no responses on #kontact on IRC. The odd thing was that my machine at work (also rawhide) did not have this problem. Very strange. Someone else said that this was a long-standing bug in KNode.

BTW using Nvidia 180.35 driver ... -- Met vriendelijke groet / With kind regards, Gerwin Krist Technical Manager Digitalus Webhosting First-class Internet Webhosting Web: http://www.digitalus.nl E-mail: gerwin at digitalus.nl Tel.: +31 http://jessriegel.com/kdeinit-could/kdeinit-could-not-launch-kdesu.html Things seem to work OK. Below you will find an example of what I mean, after all a picture says more then a thousand words. :) http://berkenpies.nl/pic/news_widget.png -- Eelko Berkenpies +0/-0 Like / Dislike 1 participants It works for me.

Even after I removed the association and put it back again. Edit bug mail Other bug subscribers Subscribe someone else Patches snapshot2.png (edit) Add patch Bug attachments snapshot1.png (edit) snapshot3.png (edit) Add attachment • Take the tour • Read the guide see below xpdf was also no longer available on the open with menu. this content This means this is working link to the kpdf.

KMail is set to import signatures automatically. The problem is that chrome has lost kwallet integration and I now get a dialog to create a new "keyring" when starting chrome. As far as I can tell, the FTP kioslave from KDE3 has not been ported over to KDE4.

Then, I applied the rhus solution by editing the command.

If we go back to the file associations list via Konqueror (mentioned earlier) we can see KPDF listed but if we hit "Edit" things look broken. (the way it looks by The plasma news widget is displaying an awful large whitespace between items for me. At least, that has always worked before. see attachment3 and the file was opened in acroread!

No-one seems to have any idea, other than the stock 'it must be fedora' :-) Anne -- New to KDE4? - get help from http://userbase.kde.org Just found a cool new feature? Just updated and I'm getting the same error. Removed export KDE_SKIP_ARGB_VISUALS=1 and logged back in again and now all icons appear in the systray. :-) +0/-0 Like / Dislike 1 participants 0 comments Display problem with plasma news widget have a peek at these guys If you want to add a comment please reply to this email or add it to the related meeting page.

Matěj -- GPG Finger: 89EF 4BC6 288A BF43 1BAB 25C3 E09F EF25 D964 84AC http://www.ceplovi.cz/matej/blog/, Jabber: [email protected] 23 Marion St. #3, (617) 876-1259, ICQ 132822213 Our lives are spectacles of powerlessness. Thanks Changed in kdebase: assignee: nobody → txwikinger status: New → Incomplete Ralph Janke (txwikinger) wrote on 2008-03-29: #2 Also tested it with kpdf. Calling appendChild() on a null node does nothing. Kgpg lists them, and KMail uses them.

Now click in the icon "google-chrome.desktop". Same result as above when I try to actually open a known good PDF file (e.g. In Gutsy I would get no response at all, under Hardy I am getting the error: KDEInit could not launch '/home/jdoe/Desktop/test.pdf'.