Home > Klauncher Could > Klauncher Could Not Reached By Dcop

Klauncher Could Not Reached By Dcop

Code: [[email protected] Desktop]$ whereis klauncher klauncher: /usr/bin/klauncher [[email protected] Desktop]$ whereis dcop dcop: /usr/bin/dcop So is there a fix without rebooting the computer? S 21:41 0:00 kdeinit: knotify kdeinit: Running... HarryTruman, Oct 11, 2004 #1 Whiteskin Joined: Nov 15, 2002 Messages: 1,964 From what I can find, it looks as if you need to either try upgradeing KDE init and libs Running KDE in Mandrake (or many other distros for that matter) I get the error message "Klauncher could not be reached via DCOP." It will happen hours after a restart or check over here

It says you can't install KDE2 and 3 at the same time (point 2.4). However I am running some downloads which will take another 2 hours to complete. P.S. qt-copy seems not to have the KDE release tags, and at least one project I checked a few days ago already had what seemed to be the final 3.1 tag.

Sometime I look to Google for help, and usually find many others who share my plight and few answers. There's no kluncher process running. Join Us! Stay logged in Sign up now!

In this case I was trying to start a terminal program in the K Desktop Environment (KDE 2) on a Silicon Graphics machine. I find that whenever I try to start an application (e.g. I am also a bit puzzled by the tagging. It operates in close connection with the kdeinit master process to start new processes.

dialogs like "klauncher could not be reached via DCOP" or "There was an error setting up inter-process communications for KDE. The title bar of the pop-up box says "Sorry - KDE Panel". I'm getting so desperate I even tried switching to gnome! If you are sure that it is not already running, remove /home/tcn/.DCOPserver_tcn__0 and start dcopserver again. --------------------------------- DCOPClient::attachInternal.

I saw the earlier advice against building from CVS head on KDE, but is that so dangerous with them in advanced beta on 3.1? If you are sure\nthat it is not already running, remove /home/tcn/.DCOPserver_tcn__0\nand start dcopserver again. \n---------"..., 226) = 226 Is that file write protected or something? For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Pup View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Pup 06-02-2006, 06:11 AM #6 itz2000 Member Registered: Jul 2005 Distribution: Fedora

Relogging solves the Issue for another 1-60min, but actually, this is rather annoying. http://www.cyberhobo.net/2003/07/14/klauncher-could-not-be-reached-via-dcop/ Trouble? KLMs live in $ KDEDIR /lib/kde3

The drawback is that programs started this way appear as kdeinit in the output Whiteskin, Oct 11, 2004 #2 HarryTruman Thread Starter Joined: Oct 1, 2004 Messages: 31 Yeah, updating looks like my only option.

foto slut says: Tue, 15 Jul 2003 at 12:14 pm enuff of this stupid shit. check my blog The DCOP facilities are accessible from the command shell via the dcop command line tool. kdeinit kdeinit is used to start all other KDE programs. Thread Tools Search this Thread Display Modes #1 8th April 2007, 06:34 PM Jongi Offline Registered User Join Date: Oct 2005 Posts: 1,952 KLauncher could not be reached

Recent Msgs:scm-fedora-commits/2016-12/msg12089.htmlubuntu-bugs/2016-12/msg11913.htmlscm-fedora-commits/2016-12/msg12074.htmlkst/2016-12/msg00012.htmlopenstack-dev/2016-12/msg01046.htmlubuntu-bugs/2016-12/msg11963.htmllilypond-devel-gnu/2016-12/msg00210.htmlscm-fedora-commits/2016-12/msg12052.htmlgeneral/2016-12/msg30581.htmlkde-commits/2016-12/msg04635.html Latest News Stories: Linux 4.0 Kernel Released Google Lets SMTP Certificate Expire Open Crypto Audit Passes TrueCrypt CIA 'tried to crack security of Apple devices' Xen Security Bug: Amazon, I cannot give up on errors fixes ;-) I cannot open any stuff that requires Klauncher (kiker/whatever) including Konquoror, KMAIL, ... Password Forgot Password? http://jessriegel.com/klauncher-could/klauncher-could-not-reached-via-dcop.html Just starting out and have a question?

Trouble? Is there any way to overcome this prob without rebboting the system? All rights reserved.| Privacy PolicyNETSARANG COMPUTER Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Linux and Unix > Computer problem?

Is klauncher still running?

Some people have said to upgrade KDE, but I'm running Mandrake 10.0 and I wasn't aware that there's a new version. itz2000 View Public Profile View LQ Blog View Review Entries View HCL Entries Visit itz2000's homepage! Find More Posts by itz2000 Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post I guess I'd need to alter the conflict info in the control files as well if I really want them both on my system via debs.) Or would it be smarter

but I'm not sure what I've done good that it didn't fit in the other times it happened... Comment 12 Timo Nentwig 2005-12-13 19:33:57 UTC Well, it might be a reiser4 issue. Use top -c or ps aux to see the actual program name: % ps aux waba 23184 have a peek at these guys Trouble?

On the other hand, this page http://women.kde.org/projects/coding/kde2+3.phtml describes how to do it. If someone is ready to take a look, I can send feedback, strace and so on. The processes are: dcopserver Desktop communication kded Generic service daemon. thanks nuwan Reply With Quote Quick Navigation Red Hat / Fedora Linux Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Linux Forums Linux Forums Site

There just isn't time to figure out what's really going on. Find More Posts by itz2000 05-01-2006, 09:34 AM #2 itz2000 Member Registered: Jul 2005 Distribution: Fedora fc4, fc7, Mandrake 10.1, mandriva06, suse 9.1, Slackware 10.2, 11.0, 12.0,1,2 (Current)] Posts: Join our site today to ask your question. Description Timo Nentwig 2005-11-13 18:22:12 UTC Version: unknown (using KDE 3.5 (RC1) Level "a" , SUSE 9.3 UNSUPPORTED) Compiler: gcc version 3.3.5 20050117 (prerelease) (SUSE Linux) OS: Linux (i686) release 2.6.11.4-21.9-default

Join over 733,556 other people just like you! Any hints how to encircle the problem? Attach failed Could not open network socket Comment 7 Timo Nentwig 2005-12-04 12:48:22 UTC Doesn't seem like anybody's caring for this bug (?) and 3.5 final has been relased. Yes, my password is: Forgot your password?