Home > Liveupdate Could > Liveupdate Could Not Understand How To Install This Update

Liveupdate Could Not Understand How To Install This Update

See solution. LU1825: LiveUpdate could not understand how to install this update. No such file name in SEPM\tomcat\logs. Your cache administrator is webmaster. http://jessriegel.com/liveupdate-could/liveupdate-could-not-understand.html

Go to Control Panel --> Open Symantec LiveUpdate (32 bits) Config --> Change the LU to Interactive mode. 3. Connecting to update.symantec.com... ... LU1825: LiveUpdate could not understand how to install this update. Downloading SESM Symantec Security Content B1-64 (2 of 2), complete.

Translated Content This is machine translated content Login to Subscribe Please login to set up your subscription. Article:000037735 Publish: Article URL:http://www.veritas.com/docs/000037735 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a Veritas Account now! Welcome First Last Your Profile Logout Sign in You may need to get the latest version of LiveUpdate before you can install this update.

You may also refer to the English Version of this knowledge base article for up-to-date information. Installing SESM IPS Signatures Win32 (1 of 1), failed. Follow these steps: Click on Start, Run and type mstsc /console and click OK. Right click on the Backup Exec shortcut and select, Run As Administrator.3.

http://www.symantec.com/docs/TECH68334     Solution 2: Disable User Account Control (UAC).Please note this process will require a reboot.1. Regular Users currently receive the error message "LU1825: LiveUpdate could not understand how to install this update.  You may need to get the latest version of LiveUpdate before you can install try to upgrade your lua version https://www-secure.symantec.com/connect/blogs/live... Which LUA version are you using ?

Related posts: Symantec Daily Liveupdate Symantec Patches Remote Exploit in SAV part 3 Upgrading Symantec IM Manager Symantec IM Manager Upgrade Symantec Virus Defs. Downloading SESM Symantec Security Content A1-64 (1 of 2), complete. Reason: LU1875: This update failed during its preprocessing welcome text phase > SESM AntiVirus Client Win64 has 1 aborted update(s). Please start a new discussion.

Sorry, we couldn't post your feedback right now, please try again later. Get More Info This page was generated at 14:39. Upcoming Events Authorized Training - Symantec Ghost Solution Suite 3.0: Administration 03 Jan, 2017 - 10:00 EST WEBINAR: How the NIST CSF Benefits Small and Medium Businesses (SMB) 10 Jan, 2017 LU1825: LiveUpdate could not understand how to install this update.

LU1825: LiveUpdate could not understand how to install this update. check my blog After the repair finish just select reconfigure SEPM and use the default parameter. 2. Downloading SESM Symantec Security Content B1 (2 of 2), complete. Installing SEPM CIDS Signatures 12.1 RU2 (1 of 1), failed.

You may need to get the latest version of LiveUpdate before you can install this update. LU1825: LiveUpdate could not understand how to install this update. LU1825: LiveUpdate could not understand how to install this update. this content ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection to 0.0.0.10 failed.

Reason: LU1875: This update failed during its preprocessing welcome text phase Downloading SEPM Virus Definitions Win32 12.1 RU2 H (1 of 1), complete. Try these resources. LU1806: LiveUpdate downloaded all of the updates you requested, but all of them failed to install.

I restarted the SAV service and immediately liveupdate worked.

You may need to get the latest version of LiveUpdate before you can install this update. The system returned: (22) Invalid argument The remote host or network may be down. Installation failed, error summary... The update may have gotten corrupted.

The Console and LiveUpdate now have Admin rights. **Note: Also refer to the following technote on how to clear the LiveUpdate Cache to clean out corrupted or previously download hotfixes. Tweet Hi all, Recently Our SEPM Server can not perform LiveUpdate. W007 SEPM 12.1 LiveUpdate failed - Comment:08 Apr 2013 : Link Hello, LU1825: LiveUpdate could not understand how to install this update. http://jessriegel.com/liveupdate-could/liveupdate-could-not-retrieve-the-update-list.html LU1825: LiveUpdate could not understand how to install this update.

Solution The following solution is reported to resolve the issue. Try to get this update again the next time you run LiveUpdate. Cause This issue can occur if User Account Control (UAC) is enabled. No Yes How can we make this article more helpful? Is there a true fix that allows LiveUpdate to be run by a member of the Users group?  Me Too0 Last Comment Replies TonyP Newbie1 Reg: 22-Apr-2009 Posts: 2 Solutions: 0

Run luall.exe once again. LiveUpdate Status shows: LiveUpdate failed - LiveUpdate encountered one or more errors. TonyP Newbie1 Reg: 22-Apr-2009 Posts: 2 Solutions: 0 Kudos: 0 Kudos0 LiveUpdate only with Administrator rights Posted: 22-Apr-2009 | 7:10PM • 4 Replies • Permalink LiveUpdate only works with users that If RDP connection not working with /console switch then, log on to the particular Backup Exec server directly and run live update.

Thank you all for your suggestion. More detailed information about why LiveUpdate failed can be found in the following log file: These are found under: C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Log.LiveUpdate C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Data\Lue\Logs Installing SESM IPS Signatures Win64 (1 of 1), failed.